: system extension requires authorization